[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libcurl2 7.12.0-1 breakage and its removal from unstable

Goswin von Brederlow <brederlo@informatik.uni-tuebingen.de> wrote:
> On the other hand it looks like 7.11 is the last release of libcurl2
> and the 7.12 s´hould become libcurl3. So an epoch could be used on 7.11 and
> would be gone when libcurl2 is phased out of debian. The new libcurl3
> wouldn't be affected by this.

You are missung the fact that curl and libcurl2 are built from the
same source package, therefore the epoch would apply to the
curl-binary package too and would have to be continued in libcurl3.
                  cu andreas
NMUs aren't an insult, they're not an attack, and they're
not something to avoid or be ashamed of.
                    Anthony Towns in 2004-02 on debian-devel

Reply to: