[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libfreetype6 binary incompatibility

The libfreetype6 packages in stable and testing are binary 
incompatible. Or, at least so it seems to me. The KDE packages from 
download.kde.org work with the former, but not with the latter. 

libfreetype6 2.0.9-1
libfreetype6 2.1.7-2

Should libfreetype6 2.1.7-2 be in a different binary package? Perhaps 
libfreetype6-2.1 or libfreetype7?


Reply to: