[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: raising severity of reports filed for packages build-depending on gcc-3.2

> No. I'm still using hppa64-linunx-gcc 3.0.4 for 64-bit builds.
> But palo (and iplboot) are still both 32-bit apps.

there are no known problems with hppa64-gcc 3.3.x (that i am aware of),
but hppa64-binutils has some bugs that are making it more tricky to use
this to build kernels. In the latest case jejb has put in a workaround 
in the kernel, but we should try to fix the binutils bug.

Randolph Chung
Debian GNU/Linux Developer, hppa/ia64 ports

Reply to: