[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: raising severity of reports filed for packages build-depending on gcc-3.2

On Sun, 9 May 2004, Martin Michlmayr wrote:

> * Adrian Bunk <bunk@fs.tum.de> [2004-04-02 02:11]:
> > > What are your plans with gcc-3.0?  It seems there are only a few
> > > build-depends on hppa.
> > 
> > Let's check, it's used on hppa for:
> > - kernel images
> Bdale, can you or someone else try cmpiling 2.4.26 with GCC 3.3 from
> untable?  Does HPPA still need 3.0 for the kernel?

As one of the end-users frequently reporting on kernel compiling issues on
debian-hppa, I can confirm that GCC 3.3.3 has finally reached a point where it
can safely become the default compiler on hppa. 

Martin-Éric Racine, ICT Consultant

Reply to: