[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

status = 0 errno 0

I already asked this on the german "users"-list, but nobody there seemed 
to have an answer (just like everyone else I asked):
After my hdd-crash 3 weeks before my provider reinstalled a standard 
debian woody image and I restored the backups. 
Before that crash I was using colobus (perl nntp-server, 
http://trainedmonkey.com/colobus/) on woody for about 1,5 years.
After restoring the backups I started the services, and now colobus 
always displays "status = 0 errno 0" when started and when a user 
connects. Clients don't like that and quit with an error message.
I already asked the colobus developer, but he also doesn't know where 
this message comes from as it's not part of the colobus sourcecode.
For testing I installed perl 5.8.3, but it's the same result. 
I also tried to reproduce it on my local system (gentoo), but here it 
just works. A snippet of strace-output is here: 
Any help would be greatly appreciated!

J. Kendzorra

Reply to: