[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: getting current gnomemeeting into testing

Scripsit Steve Langasek <vorlon@debian.org>
> On Sun, Apr 25, 2004 at 05:47:24PM +0100, Henning Makholm wrote:
> > Scripsit Riku Voipio <riku.voipio@iki.fi>

> > > openh323gk is a legacy package, and could be removed.

> > No, legacy packages should not be removed from the archive as long the
> > 'stable' release contains a non-dummy package with the same name.

> Transition packages need to be installable to be useful.  As this one
> was not,

Certainly. The picture I got was that the testing version of the
package is installable in testing, but that the sid version would not
be installable if it propagated to testing now.

If that was not the true picture, then what I wrote might be less

Henning Makholm                         "Al lykken er i ét ord: Overvægtig!"

Reply to: