[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: native packages

Nicolas Boullis wrote:
> > 	version contains '-' implies not Debian native (i.e. orig/diff)
> > 	not (version contains '-') implies Debian native (i.e. tar.gz)
> > 
> > If either of these fails, I think lintian/linda should definitely 
> > complain. Can anyone think of a counterexample?
> Yes. Native package foo version 1.2.3 would be source-NMUed as 
> 1.2.3-0.1, and bin-NMUed as 1.2.3-0.0.1.

This case should be possible for lintian/linda to be handled easily.


Reply to: