[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

docbook-mathml (or w3-dtd-mathml) don't leave to install gnumexp: possible bug

Dijous 08 Abril 2004 16:55, en/na Xan (<Xan <DXpublica@telefonica.net>>) va 

> Hi,
> Recently I installed numexp 0.9.0 with checkinstall (./configure, make, su,
> checkinstall make install) in my Debian Sid. No problems. But when I tried
> to install gnumexp 0.8.0 I received an error with DTD:
> gnumexp-0.8.0$./configure
> [...]
> checking for perl5... no
> checking for perl... perl
> checking for gconftool-2... /usr/bin/gconftool-2
> Using config source xml::/etc/gconf/gconf.xml.defaults for schema
> installation Using $(sysconfdir)/gconf/schemas/ as install directory for
> schema files checking for public "-//W3C//DTD XHTML 1.1 plus MathML
> 2.0//EN"... found. checking for system
> "http://www.w3.org/Math/DTD/mathml2/xhtml-math11-f.dtd";... not found!
> configure: error: The XHTML plus MathML system identifier is not
> registered. Please install the MathML DTD.
> $
> The problem is solved if I install the xhtml-mathml-svg-dtd-2 package
> (another time with checkinstall (su, checkinstall make install)). See
> http://numexp.sourceforge.net/downloads.html page.
> I commented it to Gustavo (gustavo AT users.sourceforge.net) in a previous
> time, and he said me that it could be a possible bug but that the Debian
> bugzilla is too complex. So I mail you for that.
> I think that it's useful that anyone fix this bug (the code of numexp DTD
> package could help you) if it's.
> Regards,
> Xan.
> PS: My versions of packages are:
> ii  w3-dtd-mathml              Mathematical Markup
> Language V2.0 DTD
> ii  docbook-mathml         1.0.0-2                Extension to DocBook XML
> for using MathML markup

Reply to: