[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: raising severity of reports filed for packages build-depending on gcc-3.2

* Adrian Bunk <bunk@fs.tum.de> [2004-04-02 02:11]:
> On i386, there are only two packages in unstable that depend on QT2
> (vipec and gutenbrowser), so there might now be the time to completely 
> remove QT2 from unstable?

Sounds like a plan.

I've requested the removal of gutenbrowser a few days ago.

A new upstream release for vipec has been requested (#207251) a long
time ago.  ViPEC 3.2.0's changelog contains "Migrated to Qt 3".  So
hopefully Chris will upload that version soon.

> The old fltk is only used by one package in unstable.

I see alsamixergui has libfltk1.1-dev | libfltk1-dev.  Who requires
the old version?
Martin Michlmayr

Reply to: