[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITH: tftpd-hpa and tftpd servers default rootdirs


On Sun, Feb 15, 2004 at 02:24:28PM +0000, Martin Michlmayr <tbm@cyrius.com> wrote...
> You said that a month ago but so far new upload has happened; also, I
> distinctly remember you saying a few months/years ago that you'd try
> to get your act together, but in the end didn't.  So I do think it
> might be time to at least give some packages away.  I'm sure it would
> be easy to find a maintainer for tuxracer, for example.

Tuxracer is the only package with long outstanding bugs. Most of them
are not easily fixable and there is no upstream anymore where these can
be taken to. The original upstream has changed the game's licence and
does not even offer the original GPL'd version anymore. Initiatives
like OpenRacer seem to be dead, too.
The urgent issues have been fixed by NMUs while I was dormant. (thanks NMUers)
I do not intend to just give away the package, unless somebody convinces
me that he or she really intends to dive deep into the code (which I
still lack the time to do).

> (Also, while looking at your packages, I noticed that you have a
> source package called "librexml-ruby" while the ruby-defaults
> packages builds a binary package called "librexml-ruby".  Also, is
> your librexml-ruby package building a librexml-ruby1.6 still needed,
> since there is librexml-ruby1.8 in the archive?)

REXML has become part of the standard library shipped with Ruby 1.8.
Together with the ruby maintainers we decided that ruby1.8 should build 
librexml-ruby1.8. But for Ruby 1.6 librexml-ruby1.6 is still neccersary
and is not built from ruby1.6 source, as it is not included there.
People still use ruby 1.6. When Ruby1.6 gets dropped, librexml-ruby as a
distinct source package will disappear. 
	Oliver M. Bolzer

GPG (PGP) Fingerprint = 621B 52F6 2AC1 36DB 8761  018F 8786 87AD EF50 D1FF

Reply to: