[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Future of linux-wlan-ng?

retitle 230593 linux-wlan-ng not usable with 2.6
severity 230593 important

* Joey Hess (joeyh@debian.org) [040215 02:10]:
> Andreas Barth wrote:
> > linux-wlan-ng has a RC-bug and is orphaned. On the other hand, I don't
> > know enough about this package to see whether it's still useful. Joey
> > has written in his orphaning:
> > | I don't know if it will make sense to have this package in debian after
> > | 2.6 is out and/or the hostap drivers go into the 2.4.2x series, which I
> > | think they might. wlan-ng and hostap serve fairly overlapping purposes.
> > 
> > So, my question is: What's the future of this package?

> At the moment I think it's still needed for a few cards.
> I doubt that bug has reason to be grave; the version of linux-wlan-ng in
> unstable builds fine with 2.4 kernels, it is not suprising that it (like
> many other modules) does not build against 2.6.

Ok. Than I'll downgrade the bug to important and retitle
"linux-wlan-ng not usable with 2.6".

Thank you all for your help.

   PGP 1024/89FB5CE5  DC F1 85 6D A6 45 9C 0F  3B BE F1 D0 C5 D1 D9 0C

Reply to: