[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Backporting Mailman and Python2.3?

Ryan Verner wrote:
> I'll try and use your backport source package against the latest
> source code; can anybody point me to the patch(es) needed so it works
> nicely in woody?

Tollef's patch to make the current package work with Woody is at

It makes Mailman use Python 2.2 instead of 2.3. However, the Mailman
documentation[0] says "Mailman should work with latest patch release on
any Python branch from 2.1 to 2.3, which as of this writing
(31-Dec-2003) is Python 2.1.3, Python 2.2.3, and Python 2.3.3". Woody
has 2.1.3, but only 2.2.1, which is quite old. Can anyone say which is


(Currently using Mailman 2.1.2-2 with Python 2.1.3-3.2)

PS Please CC me any replies, as I'm reading the list from the web
archives. Thanks.

[0] http://www.list.org/download.html

Reply to: