[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Backporting Mailman and Python2.3?

On Wednesday 04 February 2004 11:15, Roger Lynn wrote:
> It makes Mailman use Python 2.2 instead of 2.3. However, the Mailman
> documentation[0] says "Mailman should work with latest patch release on
> any Python branch from 2.1 to 2.3, which as of this writing
> (31-Dec-2003) is Python 2.1.3, Python 2.2.3, and Python 2.3.3". Woody
> has 2.1.3, but only 2.2.1, which is quite old. Can anyone say which is
> preferable?
> (Currently using Mailman 2.1.2-2 with Python 2.1.3-3.2)

I'm using mailman 2.1.4 with python 2.1.3-3.2, and everything seems to work 

I backported mailman-2.1.4, ucf (which is a bash script, anyway), and 
python2.1-email from sid, and had no compile-time troubles. The only minor 
problem I found while setting the mailman package up was the debconf note not 
showing properly, but that's really not a big deal.


Emmanuel le Chevoir

Reply to: