[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: python again

On Tue, Jan 06, 2004 at 10:06:38AM +0100, Marc Haber wrote:
> On Mon, 5 Jan 2004 17:44:37 -0600, John Goerzen
> <jgoerzen@complete.org> wrote:
> >If the module depends on python (>= 2.3), then /usr/bin/python is
> >guaranteed to be 2.3 or above, and all scripts using that module can
> >safely use /usr/bin/python.
> but this means that we will have packages that are written in python,
> but conflict with each other. This is decidedly bad, IMO.

There's no conflict there.  I said (>= 2.3); any later version would
fulfill that dependency.

-- John

Reply to: