[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnome-office dependence broken with Planner

Hi all,

    When I was upgrading a newly installed machine from testing to
unstable. I found that gnome-office's dependence was broken with
mrproject/planner. Anyone know when will  planner upload to unstable?

Package: gnome-office
Depends: gnome-core (= 41), abiword-gnome (>= 2.0.0), dia-gnome, gimp1.3
| gimp, gnucash, gnumeric (>= 1.2.0), mergeant, mrproject, sodipodi

Package: mrproject
Depends: planner

apt-get install planner

Reading Package Lists... Done
Building Dependency Tree... Done
Package planner has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
E: Package planner has no installation candidate

Reply to: