[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gimp1.2: gimp package suggest non-free software

On Wed, 2003-11-12 at 10:53, Mathieu Roy wrote:
> > Suggests are ok, Recommends and Depends are not ok.
> >
> > If you disagree with this, please discuss it on -policy, it's not a
> > technical discussion.
> 1) Do you have a pointer that give that information in the debian policy? 


"...the packages in main

      * must not require a package outside of main for compilation or
        execution (thus, the package must not declare a "Depends",
        "Recommends", or "Build-Depends" relationship on a non-main
        package), ..."

Note, no mention of "Suggests".

> 2) Why the gimp cannot any longer save gif files without installing
>    non-free software?

See the description of the gimp1.x-nonfree packages (apt-cache show

"This package includes GIF support for The GNU Image Manipulation
Program. These files are not freely available; their use is disallowed
by the UNISYS patent on LZW compression in some countries. It is
possible that the patent has expired in your country of residence. See
the copyright file contained in this package for dates of expiration in
countries which are known to have this patent. Use at your own legal

For more information, see http://burnallgifs.org/

Fabian Fagerholm <fabbe@paniq.net>

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: