[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Package libc6-dev depends on linux-kernel-headers

On Wed, Nov 05, 2003 at 05:23:30PM -0500, Andrew Pimlott wrote:
> On Mon, Nov 03, 2003 at 01:20:49PM -0500, Daniel Jacobowitz wrote:
> > It does not need to.  Feel free to propose a patch to document this
> > more clearly (I don't really want to rename it again...)
> Add something like this to the description:
>     These headers are not used to compile kernel modules, and need
>     not match the running kernel or any installed kernel source
>     tree.
> Andrew

I understand that renaming the package is less than easy and that making
the description include this warning is fairly straightforward, but if
we acknowledge that there is a problem here, then in the long-run this
will come up again and again based soley on the package name, as people
won't read the descriptions before complaining. Renaming the package
will save trouble later.

Jon Dowland

Reply to: