Re: comerr-dev (>= 2.0-1.33-2)
On Mon, Nov 03, 2003 at 08:23:42PM +0100, Turbo Fredriksson wrote:
> I need to upgrade my semi-woody system. I don't want to do a
> dist-upgrade (only upgrade MIT Kerberos V). The 1.3-2 version
> needs comerr-dev (>= 2.0-1.33-2) and I have 2.0-1.27-2.
> Jumping to 1.34+1.35-WIP-2003.08.21-3 seems to be to big a step...
> Where can I find '= 2.0-1.33-2' (or something around that number)?
> It used to be an 'attic' (morgue I think it is called) on ftp-master.
> This however only have files roughly two months back...
Actually, you probably want to use the latest comerr-dev and comerr
versions, since there are some compatibility fixes to make sure it
works correctly with debian packages that utilize the Hiemdall
com-err is pretty safe and low-risk, so there should be no problem
using the latest version in unstable.