[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Which packages will hold up the release?



On Wed, Oct 08, 2003 at 01:54:13PM +0200, Björn Stenberg wrote:

> Does anyone have a policy-compliant version comparator in Perl that I can
> reuse? I'm slightly confused as to the exact meaning of 5.6.11. This means
> some version compares (such as xaw3dg's 1.5+E-1 vs 1.5-25) currently return
> wrong result in my script.

Presumably you mean other than `dpkg --compare-versions`?
-- 
Joel Baker <fenton@debian.org>                                        ,''`.
Debian GNU NetBSD/i386 porter                                        : :' :
                                                                     `. `'
				                                       `-

Attachment: pgpar3rGNoZFD.pgp
Description: PGP signature


Reply to: