[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fw: libdtdparser-java_1.21-4_i386.changes REJECTED



Hi all,

I've got a problem and like to have some lights to correct it... 

1° I did replace the orig.tar.gz of libdtdparser-java to remove the
   generated doc and  the generated jar file because  I don't need them,
   it's rebuilt from sources! 

2° I dpatch it and now it can be built with free compiler and run (it's 
   a library) with free software, so my library can be moved to main. 

I  do rebuild  the  package with  '-sa'  to attach  the  sources to  the
package. My sponsor upload the package but it has been rejected. 

Can  someone help me  to solve  the problem?..  and maybe  re-upload the
library? Many many thanks... 

-- avdyk@jabber.skynet.be | avdyk@jabber.org (or on #debian-devel ;))

On Wed, 24 Sep 2003 13:02:32 -0400
Debian Installer <installer@ftp-master.debian.org> wrote:

> 
> Rejected: can not overwrite existing copy of 'libdtdparser-java_1.21.orig.tar.gz' already in the archive.
> 
> 
> ===
> 
> If you don't understand why your files were rejected, or if the
> override file requires editing, reply to this email.
> 


-- 
  .''`.  ** Debian GNU/Linux **
 : :' :     Arnaud   Vandyck
 `. `'   http://alioth.debian.org/users/arnaud-guest/
   `-    http://alioth.debian.org/developer/diary.php?diary_user=2781
         jabber: avdyk@jabber.org

Attachment: pgplXl7efuEWh.pgp
Description: PGP signature


Reply to: