[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: default MTA for sarge



Daniel Silverstone wrote:
> Since woody didn't release with exim4 at all, I'm all for releasing with
> exim 3 by default

Releaseing with exim 3 is not an option unless someone converts it to
use debconf for configuration. Sorry.

>, having exim 4 there for people who want it, and then
> in sarge+1 swapping it over for exim4 by default, then exim3 there if
> you want it. sarge+2 can remove exim3.

You're presuming that we need some kind of a transition plan, which does
not make sense. This is for new installs.

-- 
see shy jo

Attachment: pgp3r1GzsjEPV.pgp
Description: PGP signature


Reply to: