[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: default MTA for sarge

Daniel Silverstone <dsilvers@digital-scurf.org> wrote:
> On Sun, Jul 13, 2003 at 10:31:51AM +0200, Joey Hess wrote:
>> For sarge we have two options for the default MTA in base:
>> a. replace exim with exim4
>> b. no MTA installed by default, add a MTA task
>> So do we want there to be a MTA by default?

> Since woody didn't release with exim4 at all, I'm all for releasing with
> exim 3 by default, having exim 4 there for people who want it, and then
> in sarge+1 swapping it over for exim4 by default, then exim3 there if
> you want it. sarge+2 can remove exim3.

Exim3 is dead upstream.

Even today if you ask a question about exim3 on its main support-list
(exim-users.exim.org) you'll get a (polite[1]) hint to upgrage to v4
along the lines of:
| I've released Eximv4 ${some very long time ago}[2] after developing it
| for ${at least the same time}. Exim3 is dead, please consider
| upgrading, I do not know it anymore and cannot answer detail
| questions about it.

You are seriously suggesting to ship this already unsupported version
as default MTA in 2005? (I do not think we'll see sarge 2003.)
                    cu andreas
[1] It's Phil Hazel and not DJB ;-)
[2] I have not got any dates ATM, but it is at least 17months.
Hey, da ist ein Ballonautomat auf der Toilette!
Unofficial _Debian-packages_ of latest unstable _tin_

Reply to: