[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Samsung ML-1210 + Gimp-print

[please cc any reply offlist, as not subscribed]

Has anyone solved the problem of getting a Samsung ML-1210 to print (over USB
cable connection) using CUPS and Gimp-print?  (Foomatic, actually.)

Am using Debian sarge, kernel 2.4.19-686, CUPS 1.1.15-4, and Foomatic

I have no printing problems whatsoever now (that I know of, anyway), _except_
for printing from gimp (always worked beautifully with my other printers in
the past).
Have tried various permutations on command line known to work in other
situations, but all to no avail.

Anyone any real-life experience, or ideas?
Or does the ML-1210 just not play gimp-print?
Martin Wheeler   -   StarTEXT / AVALONIX - Glastonbury - BA6 9PH - England
msw@startext.demon.co.uk                      http://startext.demon.co.uk/
GPG pub key : 8D6B948B  ECC6 D98E 4CC8 60E3 7E32  D594 BB27 3368 8D6B 948B
      - Share your knowledge. It's a way of achieving immortality. -

Reply to: