[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Requesting adoption of some packages.

I'm asking for people who want to adopt the following packages.

Due to me getting employed and accessing the net with only 32kb connection,
I have difficulty maintaining some of the packages.
I currently definitely don't have enough time for the following packages:

newt/newt-utf8 -- text-windowing toolkit
  new upstream available. Possible compatibility problems with RedHat 9 etc.

diskless -- create diskless clusters
  you need to become the upstream to this as well.

mpich -- implementation of MPI, message-passing interface, parallel programming language
  A big package, with lots of problems, and very specific use.

libpng -- libpng2 PNG library
  A 'legacy' package that I haven't updated for a while.
  You may wish to take libpng3 with this package if you wish.

I'd be orphaning these packages in due time, considering that I have 
been somewhat neglecting these packages.

Please Cc: me.


Reply to: