[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libkpathsea3 incompatibility problem

Paul Hampson <Paul.Hampson@anu.edu.au> writes:
> Simply reinstalling the old libkpathsea3, purging jtex-bin and
> re-upgrading made everything work fine.

Hmmm, not for me!  I get a different error, one which doesn't seem to
be solved by reinstalling the old libkpathsea3:

   $ sudo dpkg -i /usr/var/cache/apt/archives/libkpathsea3_1.0.7+20021025-8_i386.deb
   dpkg - warning: downgrading libkpathsea3 from 2.0-1 to 1.0.7+20021025-8.
   (Reading database ... 71251 files and directories currently installed.)
   Preparing to replace libkpathsea3 2.0-1 (using .../libkpathsea3_1.0.7+20021025-8_i386.deb) ...
   Unpacking replacement libkpathsea3 ...
   Setting up libkpathsea3 (1.0.7+20021025-8) ...

   $ sudo dpkg -r jtex-bin
   (Reading database ... 71250 files and directories currently installed.)
   Removing jtex-bin ...
   /usr/sbin/jtexconfig: line 1: kpsetool: command not found
   texmf.cnf is badly installed
   Please purge and re-install tetex-bin
   dpkg: error processing jtex-bin (--remove):
    subprocess pre-removal script returned error exit status 1
   Errors were encountered while processing:

Any hints on how I can solve this problem?  jtex-bin being broken seems
to be blocking all my other apt upgrades...



`To alcohol!  The cause of, and solution to,
 all of life's problems' --Homer J. Simpson

Reply to: