[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: buildd questions



Graham,

[...]

> > If so, the most likely problem, IMHO, is that "run-parts --list" isn't
> > doing what you expect on these platforms. Or perhaps it is an old
> > buggy version or something.

> thats what i figured, as that was a recent change i made.

[...]

> im not a dd yet, so i probably dont have access. i will probably just
> revet the code to:

> for patch in debian/patches/*; do \
> 	cat $patch | patch -p1; \
> done

How about build-depending on the required version of debianutils?

   Simon

-- 
GPG Fingerprint: 040E B5F7 84F1 4FBC CEAD  ADC6 18A0 CC8D 5706 A4B4

Attachment: pgpQ7xiNhyyjL.pgp
Description: PGP signature


Reply to: