[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#179463: qt-x11_3:2.3.2-7(hppa/unstable): FTBFS: out-of-date build-depends

On Sun, Feb 02, 2003 at 08:15:14PM -0500, Matt Zimmerman wrote:

> Isn't the removal of gcc-3.0 a separate issue from the C++ transition?
> Does the package not build with 3.2?

Never mind, I read the bug report...it needs to be able to build a package
with the old ABI, and on hppa, gcc-3.0 was the only compiler available to do

 - mdz

Reply to: