[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: what is libqt3-mt?

> In normal case, you should not have to use the unthreaded library anymore. It
> has been declared deprecated with latest Qt3 upload. Even if your program
> refuses to build with the -mt library, because it has, for example the linker
> argument "-lqt" hardcoded, you should rather try to fix the program instead of
> using Qt3-non-mt.

One thing that puzzled me most was that 
installing libqt3-mt-dev was not enough, and libqt3-dev was required
for tools like moc.


Reply to: