[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.0.x deb's incompatible with unstable libqt (2:3.1.1+cvs.20021220-1)



On Sun, Dec 22, 2002 at 08:41:26PM +1100, Mark Purcell scrawled:
> Package: kdelibs-bin
> Version: 4:3.0.4-1
> Severity: grave
> 
> It would appear that the KDE 3.0.4 debs on download.kde.org are incompatible
> with the just uploaded libQt qt-x11-free (2:3.1.1+cvs.20021220-1)
> 
> In short if you are running the KDE 3.0.x Debs from download.kde.org
> hang off upgrading your qt stuff othewise when you try to start KDE/KDM
> you will receive a nice error message saying there is a problem loading
> kdeinit. This also means that KDE 3.0.x debs are now incompatible with the
> unstable distribution.  I guess that's why it's called unstable...

That's because KDE 3.0 will never, ever, form part of the unstable
distribution, whereas KDE 3.1 is. Hence, unstable is being prepared for
the smooth entry of KDE 3.1. One of these steps is obviously getting Qt
3.1 into the archive.

close -1
thanks

-- 
Daniel Stone 	     <daniel@raging.dropbear.id.au>             <dstone@kde.org>
Developer - http://kopete.kde.org, http://www.kde.org

Attachment: pgpL59XMjD1nO.pgp
Description: PGP signature


Reply to: