[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Correction: KDE 3.0.x incompatible with libfontconfig1=2.1-8 Re: KDE 3.0.x deb's incompatible with unstable libqt (2:3.1.1+cvs.20021220-1)

On Sun, Dec 22, 2002 at 08:41:26PM +1100, Mark Purcell wrote:
> Package: kdelibs-bin
> Version: 4:3.0.4-1
> Severity: grave
> It would appear that the KDE 3.0.4 debs on download.kde.org are incompatible
> with the just uploaded libQt qt-x11-free (2:3.1.1+cvs.20021220-1)


The incompatibility is between KDE 3.0.4 debs and libfontconf1=2.1-8 and has been
reported as a critical bug and a fix is pending upload at #173900.

In short don't download libfontconfig1=2.1-8, either stick/ downgrade to 
libconfig1=2.1-7 or wait until -9 gets uploaded by the maintainer.


Reply to: