[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Updating to unstable/Gnome 2

I'm currently using Debian Testing and Gnome 1.4. I need to upgrade to
Debian Unstable so that I can get the newer Mozilla and take a good look
at packaging Mozilla Calendar.

I know Unstable (Sid or sarge?) now uses Gnome 2. I've read the email
that mentioned it but I don't see any documentation on problems people
encountered, gotchas to watchout for when upgrading, and so forth.

Any pointers, helps, hints on this upgrade process before I dive in and
use Unstable again would be greatly appreciated.

 .''`.      Carl B. Constantine
: :' :     duckwing@duckwing.ca
`. `'    GnuPG: 135F FC30 7A02 B0EB 61DB  34E3 3AF1 DC6C 9F7A 3FF8
  `-  Debian GNU/Linux -- The power of freedom

Attachment: pgp9PRTLNTSk3.pgp
Description: PGP signature

Reply to: