[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: something wrong with glibc?

> i am running debian sid.
> in november 2002 began a problem, that it was not possible to compile files. i 
> tried with /usr/src/linux make menuconfig (see "errorreport 1" below) and i 
> tried with a small "hello world"-code - no success!
> it seems that there is a problem with the versions of glibc because there also 
> are some similar problems when upgrading or configuring packages (see 
> "error-report 2" below)
> - -
> anyone here who can give me some hints?
> please cc' me, because i am not subscribed in the list.

I am successfully using Debian sid on my desktop system without much 
trouble right now, so we need more information.

It could be your hardware, memory, or bad kernel,
or it could be really a problem of gcc.

Do you have many things installed in /usr/local ?
Does the file /lib/ld-linux.so.2 point to a valid file (/lib/ld-2.3.1.so)
(I hope it does, because if it does not, you will probably have
probelms starting your login shell... or even init)


Reply to: