[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why are new package versions depending on libc6 in unstable?

On Thu, Nov 21, 2002 at 10:26:37AM -0800, Mike Fedyk wrote:
Yes, please use experemental more than it is now.

Please never use experimental. I much prefer private apt repositories
with discrete units (e.g., an X repository or gnome repository) over
experimental, which is a random collection of software, some of which
might really toast your system.

Mike Stone

Reply to: