[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why are new package versions depending on libc6 in unstable?

On Tue, Nov 19, 2002 at 08:16:00PM -0500, Colin Walters wrote:
If the package needs a particular version of a package in order to
build, it must declare that in its Build-Depends.  So if it doesn't
build with an older version, it's buggy.

So the package maintainer should know a priori which versions of
his build deps will be broken when his package happens to hit the

Mike Stone

Reply to: