[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libc6-dev on arm



Hi,
which version of libc6-dev is installed on our arm-buildd (europa)?
Since libc6-dev 2.3.1 seems to include kernel-headers from kernel 2.4
I thought it to be ok to use 2.4-specific headers without a special
Build-Depend on kernel-headers-2.4 (I need netfilter headers) but the
build on arm[0] fails.

Thanks, Joerg

[0] http://buildd.debian.org/fetch.php?&pkg=ulogd&ver=0.98-1&arch=arm&stamp=1036548954&file=log&as=raw
-- 
Joerg "joergland" Wendland
GPG: 51CF8417 FP: 79C0 7671 AFC7 315E 657A  F318 57A3 7FBD 51CF 8417

Attachment: pgpBcJHMP8dZB.pgp
Description: PGP signature


Reply to: