[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6-dev on arm

Joerg Wendland <joergland@debian.org> writes:

> which version of libc6-dev is installed on our arm-buildd (europa)?
> Since libc6-dev 2.3.1 seems to include kernel-headers from kernel
> 2.4 I thought it to be ok to use 2.4-specific headers without a
> special Build-Depend on kernel-headers-2.4 (I need netfilter
> headers) but the build on arm[0] fails.

[Laptop] 16:24:54@tacitus| ~ $fsh auric madison -a arm -s unstable libc6-dev
 libc6-dev | 2.2.5-14.3 |      unstable | arm
[Laptop] 16:24:56@tacitus| ~ $

It's not 2.3.1 :)


Reply to: