[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#161849: general: many packages still depend on textutils|shellutils|fileutils



Package: general
Version: unavailable; reported 2002-09-22
Severity: important
Tags: sid

I am filing a general bug instead of filing mass bug reports on the 21
broken packages on my system. Packages should now depend on coreutils
instead of fileutils, shellutils, or textutils, as these are dummy
packages which are present for upgrade purposes only. This bug is
important because among the removed packages would be build-essential,
the kernel, and debian-policy. I rather like having the kernel on my system;
it makes booting ever so much easier.

Transcript follows:

root@stonewall:~# apt-get remove fileutils shellutils textutils
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be REMOVED:
  apt-build* apt-move* apt-src* build-essential* debhelper* debian-policy*
  debmake* devscripts* dh-make* dpkg-dev* fileutils* i2c-source*
  kernel-doc-2.4.18* kernel-doc-2.4.19* kernel-headers-2.4.18-k7*
  kernel-image-2.4.18-k7* kernel-image-2.4.19-k7* kernel-package* latex2html*
  make* miscfiles* php4* shellutils* textutils* 
0 packages upgraded, 0 newly installed, 24 to remove and 0  not upgraded.
Need to get 0B of archives. After unpacking 109MB will be freed.
Do you want to continue? [Y/n] n
Abort.



-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux stonewall 2.4.18-k7 #1 Sun Apr 14 13:19:11 EST 2002 i686
Locale: LANG=C, LC_CTYPE=C (ignored: LC_ALL set)


-- 
Brian M. Carlson <karlsson@hal-pc.org> <http://decoy.wox.org/~bmc> 0x560553E7
Lots of people drink from the wrong bottle sometimes.
		-- Edith Keeler, "The City on the Edge of Forever",
		   stardate unknown

Attachment: pgpLGo9gU5m6U.pgp
Description: PGP signature


Reply to: