[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debconf-Help: Bug#152267: med-common: Fails to preconfigure

On Wed, Jul 24, 2002 at 12:27:13PM -0400, Joey Hess wrote:
> Tille, Andreas wrote:
> > I think the reason is that /usr/sbin/get-sub-users is contained in this
> > very package which is not installed at preconfigure time.  Is there any
> > solution for this problem?
> Yes, don't use any files from any packages that are not in base or
> essential in the config script.

I didn't think that base (outside essential) was allowed either?

Colin Watson                                  [cjwatson@flatline.org.uk]

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: