[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

FWD: cyrus-imapd outdated

Not sure why this went to me really..

----- Forwarded message from Torsten Curdt <tcurdt@dff.st> -----

From: Torsten Curdt <tcurdt@dff.st>
Date: Wed, 19 Jun 2002 12:19:50 +0200
To: joeyh@debian.org
Subject: cyrus-imapd outdated
Organization: dff internet & medien
X-Mailer: KMail [version 1.4]
X-Spam-Status: No, hits=0.0 required=5.0 tests= version=2.20

Hi, joey,

hope is ok to contact you directly... I've tried to reach the package 
maintainer mj@debian first.

I'd like to propose to update the cyrus-imapd package ASAP. Currently there is

 stable - cyrus-imapd 1.5.19
 unstable - cyrus-imapd 1.5.19
 testing - cyrus-imapd 1.5.19

they are from the 1.x branch. And even they are by far outdated! At least we 
should have:

 stable - cyrus-imapd 1.6.24
 unstable - cyrus-imapd 1.6.27
 testing - cyrus-imapd 1.6.24

see http://asg.web.cmu.edu/cyrus/imapd/

IIRC we have been using version the stable version 1.6.24 now for about 1-2 

Version 2.x also has a stable/unstable branch. I'd propose also to provide the 
cyrus21 package (which is the stable version of the 2.x branch) with woody!

What do you think?


----- End forwarded message -----

see shy jo

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: