[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Strange dpkg problem with latest doc-linux-html upgrade

jmarant@nerim.net (Jérôme Marant) writes:

> Jochen Voss <jvoss2@web.de> writes:
>> Hallo,
> Hallo,
>>> > What version of dpkg and doc-linux-html?  All the versions before, during,
>>> > and after the upgrade.
>>>   dpkg is 1.9.21.
>>> I can reproduce the scenario (sorry the first part is in French but it
>>> shouldn't be difficult to match with the English version) :
>>> chinon:~$ sudo apt-get dist-upgrade

  I can see a defunct dpkg-deb process when using ps.
  I suspect that the problem comes from dpkg.

  I think I'm going to file a serious bug against dpkg.


Jérôme Marant


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: