[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LVM 1:1.0.4 - Don't upgrade.

On Thu, Jun 06, 2002 at 05:43:40PM +0000, Jason Lunz wrote:
> patrick@debian.org said:
> > Personally I don't think LVM 1.1 should be still on the planet :)
> > 
> > I would love to see 1.0.4 in testing/woody (after a few people have done a
> > successful upgrade of course).
> I just upgraded two boxes from lvm10 1.1rc1-2 to 1:1.0.4-4 and rebooted
> them, and they're both working fine. Both were running vanilla
> 2.4.18-rc4 kernels, though, so the in-kernel lvm code has never been
> 1.1. I'm appending some info on their setups in case you find it useful
> as a data point. Both were running lvm-common 1.5.5 before and after.
> Jason

Thanks for that - it's good to hear of success stories. A constant flow of bugs
and problems can get a little wearing - but then I expected that when I took
over LVM ;-)


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: