[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LVM 1:1.0.4 - Don't upgrade.

On Wed, Jun 05, 2002 at 09:58:32AM +0100, Patrick Caulfield wrote:
> If anyone gets caught badly by this I have put statically linked versions of the
> 1.1 vgscan & vgchange commands up at
> people.debian.org/~patrick
> I've have identified the problem (it's a bug in 1.1 as I suspected) 
> and should have a package uploaded with a workaround very shortly - after I've
> tested it.

Right, 1:1.0.4-4 has run through the autobuilder and hit the mirrors (well, it
reached mine anyway!) so the upgrade should be safe now.


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: