[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: State of automake packages

Scott James Remnant wrote:
> On Wed, 2002-06-05 at 20:12, Jordi Mallach wrote:
> > What's up with the automake packages?
> > 
> The initial problem at least is that "compatible" is not a word most
> people choose to describe automake 1.4, 1.5 and 1.6.

That's not really the point.  Currently there are two automake
packages, automake (version 1.4) and automake1.5.  automake 1.6 has
been available for some time, but hasn't been uploaded into sid yet.
One of my packages requires it, which is keeping some other packages
out of sid.

> If an application was written to use automake 1.4 or before, automake
> 1.4 is the latest version of automake you can use to generate the
> Makefile.ins for it.  This is the majority of applications, and will
> probably remain so for quite some time.

Maybe, but some packages do require 1.5 or 1.6.


`Contrariwise,' continued Tweedledee, `if it was so, it might be; and
if it were so, it would be; but as it isn't, it ain't. That's logic.'
	- Lewis Carroll, `Through the Looking-Glass'

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: