[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uninstallable packages in woody

On Fri, 31 May 2002 15:32:37 -0400
Matt Zimmerman <mdz@debian.org> wrote:

> cthulhu:[~] apt-cache -i unmet
> Package libxt-java version 0.19991105-5 has an unmet dep:
>  Depends: libxalan2-java
>  Depends: libservlet2.2-java
> Package libjdom-java version 0.7b.20020216-4 has an unmet dep:
>  Depends: libxalan2-java
> libxalan2-java and libservlet2.2-java are in contrib.

libxalan2-java was moved to contrib after discovering that it cannot
be built in main.

testing does not seem to handle such cases ?


dancer@debian.org  http://www.netfort.gr.jp/~dancer

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: