[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Packages to run kernel 2.4.x on potato (release 26)

I have prepared the packages needed to run kernels up to 2.4.18 on a
Debian 2.2r6 (potato) system. Please read [1] for more information.

My packages will be available and and I'll make changes to them if needed
at least as long as Debian gives support (especially regarding security
fixes) for potato (which will most likely be a few months after the
release of Debian 3.0) but don't expect them to be available much longer.

Changes in this release:

          + updated: hotplug (0.0.20010424-2 -> 0.0.20020114-7)
          + updated: kernel-image-2.4.18-i386 (2.4.18-4 -> 2.4.18-5)
          + updated: kernel-source-2.4.18 (2.4.18-4 -> 2.4.18-5)
          + updated: modutils (2.4.6-3 -> 2.4.15-1)


[1] http://www.fs.tum.de/~bunk/kernel-24.html

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: