[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

can aspell drop hppa for now? (was Re: gcc-3.0 problems)

dear debian mates,

  i'm in the same situation of tomas, i'm sure that aspell won't compile
on hppa in time for woody release. it has some kind of problem with
gcc 3.0 i cannot manage and i'm not receiving any help (see bug #139515).

i think that leaving current aspell out of woody would be a mistake,
i'd prefer to drop hppa for the moment.

i'm going to upload the new packages before next weekend.


On Mon, Apr 15, 2002 at 11:43:19PM +0200, Tomas Pospisek's Mailing Lists wrote:
> My knowledge of gcc-2.95 vs gcc-3.0 intricacies and C++ specialities is
> far too small to figure out what's going on here:
> 	http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=140032
> and I estimate  that I won't have the time to improve my knowledge
> sufficiently either untill woody deadline so I plan to drop support for
> all platforms that _require_ gcc-3.0. How would I achieve that:
> * by explicitly adding "Conflicts: gcc-3.0" to the control file?
> * by explicitly naming all supported plattforms?
> * by excluding some architectures (this doesn't seem to be possible)
> The upstream who's much more knowledgeable won't be available during the
> next two weeks either. So if there's any g++-3.0 guru listening, then I'd
> be glad for some hints.

-----[ Domenico Andreoli, aka cavok
 --[ http://filibusta.crema.unimi.it/~cavok/gpgkey.asc
   ---[ 3A0F 2F80 F79C 678A 8936  4FEE 0677 9033 A20E BC50

Attachment: pgpXrFksZdKCc.pgp
Description: PGP signature

Reply to: