[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc-3.0 problems

On Mon, 2002-04-15 at 22:43, Tomas Pospisek's Mailing Lists wrote:
> My knowledge of gcc-2.95 vs gcc-3.0 intricacies and C++ specialities is
> far too small to figure out what's going on here:
> 	http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=140032
> and I estimate  that I won't have the time to improve my knowledge
> sufficiently either untill woody deadline so I plan to drop support for
> all platforms that _require_ gcc-3.0. How would I achieve that:

You don't need to do anything.  #140032 is only Severity: important, and
this package has presumably never built on hppa in the past so you
shouldn't have any issues with old versions festering in woody.

What exactly is the problem you are trying to solve?


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: