[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading from libgtk 1.3 to 2.0



On Sat, Mar 23, 2002 at 05:58:56PM -0800, Carl B. Constantine wrote:
> oh boy, lots of issues trying to upgrade to the newer libgtk and gnome2.
> Does anyone have a good plan on how to do so? apt breaks during the
> process. Can't seem to install them manually due to other package
> conflicts which I can't remove due to apps needing older gtk libs and so
> forth.

At the moment my method for playing with this stuff involves lots of
apt-get source's and building most of it myself.  Failing that, find
things which need a recompile and poke their maintainers with a stick to
fix it.  Failing that, have much patience and sooner or later they'll get
around to fixing it.

-- 
Joseph Carter <knghtbrd@bluecherry.net>      Intelligent backside at large
 
<ExMachina> glQuakeIIIRendererMode(GL_TRUE)
<Knghtbrd> ExMachina: isn't that part of the extension which provides
           glDriverBugs(GL_FALSE); ?
<Siigron> Knghtbrd: no, glDriverBugs() is part of EXT_help_me.
<Siigron> which also contains glMakeItWork(GL_PLEASE);

Attachment: pgp0P7ilcn7dw.pgp
Description: PGP signature


Reply to: