[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Preliminary SDL 1.2.3+cvs packages available

On Fri, Mar 08, 2002 at 07:17:15PM +0100, Julien BLACHE wrote:
> Bill Allombert <allomber@math.u-bordeaux.fr> wrote:
> > >* Packages that I couldn't test, because of non-SDL-related issues :
> > 
> > >toppler (relocation error, related to libmcop.so.0)
> > 
> > Please try 'toppler -s'. This is a sound support issue.  Other games may
> > have a similar option.
> Same problem with -s, segfault in _init(). (toppler 0.71-2.1)

Not the same problem, it is no more related to libmcop.so.
Could you test toppler 0.71-3 ? This version is supposed to work 
on PPC.

Thanks for your test!


Bill. <ballombe@debian.org>

  FHS 5.3: As of the date of this release of the standard, system crash were
  not supported under Linux. 

Reply to: