[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fun with libgal

On Mon, 2002-01-21 at 21:13, Jochen Voss wrote:
> The gnucash package from unstable depends on
> libgal18 which is no longer present in unstable.
> Is this a bug?

Well, yeah, depending on a package that doesn't exist is fairly clearly
a bug.  On the other hand, there isn't anything that gnucash could have
done to prevent libgal being pulled out from underneath it.

I thought there was some kind of plan to avoid this kind of drama by
linking statically against libgal.  Anyway, gnucash needs to be
recompiled in order to make it installable again.


Reply to: